Technology, Thoughts & Trinkets

Touring the digital through type

Tag: solution

Solved: Bluetooth Devices Not Connecting to OSX

Apple Wireless KeyboardI’ve exclusively used Bluetooth devices to connect to my docked MacBook Pro for many, many months. It’s been a blissful period of time…one that came to a crashing halt this morning. After spending an aggravating period of time getting things working, I wanted to share with the Internet broadly (one) solution to getting both an Apple Wireless Bluetooth Keyboard and Magic Mouse (re)paired with OS X. I will note that I first ‘lost’ my Magic Mouse, and after a restart of my computer subsequently was unable to pair my Apple Wireless Bluetooth Keyboard.

Problem:

After months of blissful Bluetooth connectivity, I’ve awoken to discover that neither my Magic Mouse nor my Apple Bluetooth Keyboard are properly pairing. First my Magic Mouse failed to scroll, which led me to remove the Magic Mouse and attempt to pair it to my computer again. This attempt failed. I then rebooted my computer, and was still unable to pair my computer and Magic Mouse. After another restart, my Apple Bluetooth Keyboard was also unable to be be used as an input device with my computer. It is important to note that, while the Bluetooth Device Manager reported this failure to pair, both devices are reported as ‘connected’ under the Bluetooth icon in the OX X menu bar. Neither device, at this point, is responding to any input.

Continue reading

Solved: Apple Time Capsule Not Found in Airport Utility

openingtimecapsuleAlmost all my home computer equipment is composed of Apple products, save for the Windows media center that I’m using to power the TV/display old TV shows/movies/listen to the radio. I’ve been using Windows Vista to power the ‘center until (very!) recently, and for the past two or three weeks have had my Time Capsule and attached AirPort Disk vanish from the network every couple of hours. Given that a lot of my movies and TV shows are on the AirPort Disk, this has been a real problem. Despite the drops, the router-element of the Time Capsule continued to work – I could browse the ‘net, and even run my automated backups using Time Machine, though I couldn’t actually access the data on the Time Capsule!

At first I assumed that the problem was a Windows Vista-related issue. I’d had other issues getting everything set up, and third-parties had mucked around with the media center while I was gallivanting around Ontario a few weeks ago. The only time that the router (and AirPort Disk) become unresponsive was when I used Vista to connect to the AirPort Disk. No issues arose when just browsing the AirPort Disk using a Mac (note: all Macs in the house are running 10.5.7). Continue reading